Sage 50cloud Loja - Como proceder perante a mensagem: Informação: -214746259 query "is corrupt" (Saiba mais aqui!)
Seguir
Avatar
José Sousa

PRTL - Upgrade de versões 2.38

Criado em: / Actualizado em:

Para efetuar upgrade da versão 2.38 para a versão atual, assegure que a base de dados encontra-se no mínimo na versão 2.38u. Caso contrário, terá de efetuar upgrade para a referida versão (link da versão 2.38u: http://ftp.sage.pt/sage/GesPos/gespos_win/InstGesPOS.zip).

Posteriormente, na versão atual, na Área do Sistema, crie uma nova empresa e indique que pretende criar uma nova base de dados vazia.

Depois de criada, inicie o aplicativo "Upgrade" que aparece no "Laucher" da aplicação e na opção Tipo de Dados selecionar GesPOS Windows 2.x.

Será efetuado o upgrade das tabelas para a versão atual.

1.png

Sage Retail

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2
Tem mais dúvidas? Submeter um pedido

Comentários